PDA

View Full Version : Anyone having trouble posting?



Complexity
08-14-2009, 03:13 PM
I'm not sure if I can even post this or not. I'm getting an error when I try to post to another thread.

If this posts, then obviously a new thread can be posted.

After I post this, I'll try to post a reply. If a reply does not show up, then that will mean I'm getting an error when trying to post replies to threads.

Here goes!

Complexity
08-14-2009, 03:13 PM
New thread worked.

Let's try a reply now.

Complexity
08-14-2009, 03:15 PM
Hmm... that works, too.

But I still can't post a reply to this thread:

http://www.houstonfishbox.com/vforums/showthread.php?t=30135

I tried to post a quick reply and through the advanced screen. Both give me errors. I see text that looks like a log file entry of my info.

peterp63
08-14-2009, 03:28 PM
looks like it's working...

Complexity
08-14-2009, 03:40 PM
Very odd. I was able to post one reply, but when I tried to post the same one from before, got the same error. Seems there's something in the reply itself that's causing a problem. Weird!

Complexity
08-14-2009, 03:51 PM
Yup, it was something with what I was posting. I removed each line until I found the problem. What was odd is there weren't any strange characters. Just a regular sentence. I even retyped it just in case. As long as I worded it as I did, I got the error. Rewording the sentence fixed it.

I guess it didn't like me saying "Not a drop of water leaking..." in that post! Maybe that's an omen? :lol: