PDA

View Full Version : Login problem and DST



szidlon
10-30-2006, 08:30 AM
When I log in and try to go to my account it gives me a message that cookies are disabled in my browser. ┬*It does log me in so I can post to the forums but the login page keeps coming up when I try to go to my account with the same message about the cookies. ┬*I've even added HFB to my always allow cookies browser settings and still get the same message ┬*:? . ┬*I'm able to get to my profile through the site map. ┬*Do we have to change our time settings for DST?

SCOTT
10-30-2006, 09:18 AM
Thats a browser problem on your end, go into explorer options and make sure you have your cookies enabled, also check your security settings on your firewall and any spam filters you may have.

szidlon
10-30-2006, 11:03 AM
I do have cookies enabled and also specifically put HFB in allowed sites. ┬*I don't have an indendent firewall or spam program. ┬*I'm still using the one that is provided with my DSL line that I've been using for over a month and haven't had a problem. I haven't changed any of my settings other than to add HFB to my allowed site and I just did that today to see if it would fix the problem. ┬* I haven't had this problem before so once again, I'm confused ┬*:?

szidlon
10-30-2006, 11:05 AM
I want my edit button back ┬*:evil:

Just now it let me go to my account without taking me back to the login screen. ┬*Maybe the cats or dogs have been in here "working" when I'm gone ┬*8O

So I guess it was just a szidlon issue that once again, self resolved ┬*:roll:

rrocket2002
10-30-2006, 11:05 AM
Are you running Windows XP with Service Pack 2? ┬*

SP2 comes with its own firewall if I remember correctly. ┬*Did you recently update to SP2?

Raul

szidlon
10-30-2006, 11:10 AM
I am running XP with service pack 2 and it hasn't been a problem in the past and it seems to be working fine now so I guess I'll just move on to bigger and scarier things to worry and fuss about ┬*:D

Mzungu
10-30-2006, 11:46 AM
Glad that problem righted itself! Did you change your settings to correct for DST? Mine still seems to be an hour ahead...

HFBfounder
10-30-2006, 12:00 PM
Because of the cookie configuration(expires after a certain time period), if you accidentally set your computer calendar to the wrong date, it will give you that error. Not sure if that was the problem or not, but it could have been.

Your EDIT button should be back. :wink:

szidlon
10-30-2006, 12:12 PM
Glad that problem righted itself! Did you change your settings to correct for DST? Mine still seems to be an hour ahead...

I did change my time in my profile and logged in the time shows correctly, but not logged in the time is an hour ahead.

szidlon
10-30-2006, 12:14 PM
Your EDIT button should be back. :wink:

Thank you :notworthy:

eklikewhoa
10-30-2006, 04:41 PM
i had that problem on my phone for ┬*a while too but it fixed itself as well.

SCOTT
10-30-2006, 04:57 PM
edit button still seems dead to me Ken.
Scratch that, its alive in this sub, but dead in others. Looks like you have a directory issue bud.

HFBfounder
10-30-2006, 05:01 PM
It should work in all but the fish market.

SCOTT
10-30-2006, 05:28 PM
On the money, fish market it is. Good call boss man.